Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - CST do PIS/COFINS inválida para operação


time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
No FISFM087 - Manutenção de Regra Fiscal ao gravar uma manutenção da regra fiscal, pode ser apresentada a seguinte mensagem: CST do PIS/COFINS inválida para operação!

Ambiente
TOTVS Varejo - Moda - FIS

Causa
O erro é apresentado quando o CFOP da regra fiscal é de entrada, mas o CST que está sendo utilizado no PIS ou na COFINS é de saída, e vice versa.
Os CSTs de saída do PIS e COFINS são de 01 ao 49 já os CSTs de entrada são do 50 ao 98, portanto, devem estar condizentes com o CFOP utilizado.

Solução
Para solucionar este caso, siga os passos a seguir.
1. Verifique com sua contabilidade se o CFOP está correto. Caso não esteja, realize a manutenção do CFOP da regra fiscal no componente FISFM087 - Manutenção de Regra Fiscal, pressione a tecla F3 ou no ícone mceclip1.png para salvar;
2. Caso o CFOP esteja correto, verifique o CST do PIS e da COFINS. Se o CFOP for de saída, o CST de ambos impostos também deve ser de saída. Já se o CFOP for de entrada, o CST de ambos impostos deve ser de entrada. Caso não saiba o CST correto a ser aplicado, verifique esta informação com sua contabilidade;
3. Para realizar a manutenção do CST será da mesma forma dita anteriormente, clicando sobre o campo, fazendo a alteração e salvando com F3 ou no ícone mceclip1.png.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _