Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Dias a gozar menor que dias de abono com abono durante gozo, opção de concessão do abono incorreta

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar solicitar as férias pelo Meu RH é demonstrada a mensagem Dias a gozar menor que dias de abono com abono durante gozo, opção de concessão do abono incorreta.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
Quando a quantidade de dias de férias são menores que os dias de abono, não pode ser programado o abono durante as férias.
Por exemplo, quando tenta programar 5 dias férias com abono de 10 dias, o produto não vai permitir caso o parâmetro de Concessão de Abono de Férias estiver como forma de pagamento Durante as Férias.

erro_ferias.png

fp0540_ferias.png

Solução
Neste caso, para poder realizar a solicitação de férias pelo Meu RH, é necessário alterar no programa FP0540B o parâmetro de Concessão de Abono de Férias para uma opção diferente de Durante as Férias.

Acesse o programa FP0540 - Consulta Descentralização RH, na pasta Workflow clique no botão Férias, vai abrir a tela do FP0540B, localize o parâmetro Concessão de Abono de Férias e marque uma das opções Antes das Férias ou Após as Férias, e em seguida clique no botão OK do FP0540B e também clique no botão OK do FP0540 para salvar as alterações.

fp0540b.png

Saiba mais
Informações detalhadas sobre o parâmetro Concessão Abono disponíveis no link:
Manutenção Programação de Férias - FR0040
Manutenção Descentralização HCM - FP0540

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _