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Ocorrência
No módulo Fiscal, ao tentar realizar o processo de autorização de Nota Fiscal Eletrônica pode ser apresentada a Rejeição 544: IE do Transportador inválida.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esse incidente ocorre, pois o cadastro da pessoa transportadora está com um número incorreto, inexistente ou preenchido com a descrição ISENTO no campo Inscr. estadual do PESFM010 - Manutenção de Pessoa(Completa).
Fonte: Manual de Orientação ao Contribuinte
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa (Completa), busque pelo cadastro da pessoa transportadora que está presente no documento fiscal;
2. Consulte pelo CNPJ da pessoa transportadora pelo portal SINTEGRA ou Cadastro Centralizado de Contribuinte e verifique as informações referentes a Inscrição Estadual como número e situação;
3. Se o número de inscrição estadual estiver cadastrado incorretamente faça a manutenção pelo componente PESFM010 - Manutenção de Pessoa (Completa) no campo Inscr. estadual;
4. Se a pessoa não possui Inscrição Estadual e for contribuinte isento, no componente PESFM010 - Manutenção de Pessoa (Completa) no campo Inscr. estadual deixe sem preenchimento (inclusive não insira a palavra ISENTO).
5. Após manutenção no cadastro da pessoa, retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), selecione a nota fiscal rejeitada e clique em Manutenção N.F.;
6. No frame Transportadora copie o código da pessoa, apague-o e cole novamente, em seguida, pressione Tab para atualizar as informações cadastrais;
7. Pressione F3 ou o ícone para salvar a manutenção realizada;
8. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), clique em Autorizar.
Observação
Importante que o cadastro do transportador não esteja com a descrição ISENTO, pois a SEFAZ vai realizar validação dessa descrição como se fosse um nº de inscrição, ocasionando a rejeição.
Portanto para contribuinte isento, deixa o campo de IE sem preenchimento conforme está orientado no item 4 deste artigo.
Caso o cadastro da pessoa esteja correto, entre em contato com sua contabilidade ou SEFAZ para verificar a possível irregularidade com o transportador presente.
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