Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Totvs Jurídico - Gestão Jurídica by Legal Desk - SIGAPFS - Procedimento para atualizar o SIGAPFS

time.png Tempo aproximado para leitura, incluindo a documentação: 2min

 

Ocorrência
Ambiente SIGAPFS desatualizado
Solicitação do patch para atualização do ambiente Jurídico - SIGAPFS- Módulo 77 Protheus

 

Ambiente
Totvs Jurídico - Gestão Jurídica by Legal Desk - SIGAPFS - A partir da versão 12.1.33

 

Causa
Ambiente está desatualizado e/ ou faltam campos que não foram criados no ambiente

 

Solução

1º Acessar o link Pacotes de Atualização - Pré-faturamento de Serviços - P12

2º Clique no link, conforme a versão e release do ambiente;

3º Aplique o Patch acumulado;
4º Execute o UPDDISTR com o dicionário de dados conforme documentação:

Atualizar o Dicionário de Dados do Protheus 12

 

Saiba mais

Procedimento para efetuar a Atualização básica do Protheus 12

Documentação adicional : Upgrade de Release do Protheus 12

 

Maiores detalhes ou dúvidas

Caso tenha dúvidas na aplicação do UPDISTR, contate a Equipe Protheus Framework

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _