Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - BackOffice Linha RM - FIN - Registro Online Banco Itaú (V2) - Erro ao obter dados rota filter failed

Ocorrência

Ao tentar realizar o registro de boleto online para o Banco Itaú, ocorreu o seguinte erro:

Erro no registro online do boleto: mensagem de erro retornada pelo serviço de registro do Banco Itaú:

"message" : "Erro ao obter dados da rota - filtro falhou"

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Financeira - A partir da versão 12.1.2306

Causa
URL configurada de forma inválida.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o menu Movimentações Bancárias;
2. Vá até Convênio;
3. Localize e edite o convênio associado ao boleto;
4. Na aba Registro Online, ajuste as URLs com as seguintes informações:

URL Serviço: https://api.itau.com.br/cash_management/v2
URL Autenticador: https://sts.itau.com.br/api/oauth/token



Observação

As URLs utilizadas para o registro online podem sofrer modificações. Recomendo verificar no manual do banco as URLs atualizadas para garantir o correto funcionamento.

Saiba Mais
Acesse nosso TDN específico para mais detalhes sobre Registro Boleto Online Itaú

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _