Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFR - Erro 56533 - Funcionário afastado. Não é permitido programar a rescisão no período em que o funcionário esteja afastado. A data de desligamento deve ser posterior a data de término do período de afastamento do funcionário

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao programar uma rescisão no FR5040 - Manutenção Programação de Rescisões, onde o Tipo Aviso foi informado com a opção Trabalhado ocorre a mensagem de erro: 56533 - Funcionário afastado. Não é permitido programar a rescisão no período em que o funcionário esteja afastado. A data de desligamento deve ser posterior a data de término do período de afastamento do funcionário

Captura de tela 2024-10-17 085856.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Férias e Rescisões (MFR) - Versão 12

Causa
Essa mensagem ocorre, porque existe algum afastamento durante o período informado para o aviso trabalhado, ou com data posterior ao desligamento.

Solução
O cadastro de situações deve ser em ordem cronológica, por exemplo no FR5040 em Inicio Aviso foi informado 02/09/xxxx e Data Desligamento como 30/09/xxxx, se houver um afastamento entre 02/09/xxxx e até ou posterior à 30/09/xxxx, ocorrerá essa mensagem de erro.
Nesse caso deverá acessar o FP1600 - Manutenção Histórico de Situações e excluir todas as situações deste período que compreenda o aviso trabalhado,  e após realizar o lançamento seguindo a ordem do mais antigo ao mais novo considerando também a situação de rescisão informada no FR5040.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _