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Ocorrência
No módulo Fiscal, ao tentar enviar uma NF-e pode ser apresentada a mensagem: Rejeição 611: GTIN (cEAN) inválido.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esse incidente ocorre quando for emitida uma NF-e e o item citado na mensagem possui um Código de Barras do Produto (tag: cEAN) inválido. Conforme regra de validação da SEFAZ (Secretaria da Fazenda).
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro do produto no componente PRDFM009 - Manutenção de Grupo/Grade e dê um duplo clique na opção Código do produto no menu lateral;
2. Verifique o Código de barras do respectivo produto;
3. Consulte na SEFAZ se este código é válido;
4. Verifique com a Contabilidade ou com a área responsável qual o código correto e se desejar, consulte este outro código de barras também no site da SEFAZ para já confirmar se para eles é válido;
5. Realize a manutenção do código de barras no cadastro de produto. O artigo a seguir pode auxiliar: VA - FIS - Como Configurar para Constar no XML da NF-e o Código de Barras do Produto;
6. Cancele a transação relacionada à nota rejeitada e lance uma nova para que seja levado o código de barras atualizado.
Observação
Ao emitir outra nota, pode ser que a mesma rejeição seja apresentada, mas em outros itens também.
Se isso ocorrer, o mesmo passo deve ser realizado e o recomendável é que já revisem todos os cadastros de produtos que possam estar com um código de barras inválido.
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