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Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Portal do Cliente - Download do Boleto não está disponível

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No Portal do Cliente ao tentar realizar a baixa do boleto, apresenta a mensagem

Download do Boleto não está disponível. Favor entrar em Contato



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir do release 12.1.2310


Causa
Este cenário ocorre, devido ao boleto não ter sido gerado pela API - FINA713 - Contas a receber (Comunicação bancária online)
O boleto gerado, foi criado por meio de customização RDMAKE, ou não foi gerado boleto para este titulo.

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Boletos no Protheus

Solução
Para ativar as opções, existem 3 maneiras.


1º Realize a transmissão do título e utilize a comunicação bancária via API pelo job FINA713.

Webinar Totvs l MP - SIGAFIN - FINA713 - Comunicação bancária

 

2º  Via implementação de pontos de entrada, onde o PE deve chamar sua customização de boletos
NGFBXBOL -> Permite o download do boleto em PDF dos boletos personalizados, habilitando opção Baixar boleto.

 

3º  O cenário pode estar ocorrendo por conta da falta do arquivo printer.exe, desta maneira é necessário que o arquivo esteja na pasta do appserver aonde roda o REST do Portal do Cliente.

TOTVS Printer


Importante

As opções serão desabilitadas quando o título estiver totalmente baixado, ou seja, com saldo igual a zero.


Saiba mais
Portal do Cliente
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Copiar linha digitável, Enviar Boleto por e-mail e Baixar Boleto no Portal do Cliente

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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