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Ocorrência
No Portal do Cliente ao tentar realizar a baixa do boleto, apresenta a mensagem
Download do Boleto não está disponível. Favor entrar em Contato
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir do release 12.1.2310
Causa
Este cenário ocorre, devido ao boleto não ter sido gerado pela API - FINA713 - Contas a receber (Comunicação bancária online)
O boleto gerado, foi criado por meio de customização RDMAKE, ou não foi gerado boleto para este titulo.
Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Boletos no Protheus
Solução
Para ativar as opções, existem 3 maneiras.
1º Realize a transmissão do título e utilize a comunicação bancária via API pelo job FINA713.
Webinar Totvs l MP - SIGAFIN - FINA713 - Comunicação bancária
2º Via implementação de pontos de entrada, onde o PE deve chamar sua customização de boletos
NGFBXBOL -> Permite o download do boleto em PDF dos boletos personalizados, habilitando opção Baixar boleto.
3º O cenário pode estar ocorrendo por conta da falta do arquivo printer.exe, desta maneira é necessário que o arquivo esteja na pasta do appserver aonde roda o REST do Portal do Cliente.
Importante
As opções serão desabilitadas quando o título estiver totalmente baixado, ou seja, com saldo igual a zero.
Saiba mais
Portal do Cliente
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Copiar linha digitável, Enviar Boleto por e-mail e Baixar Boleto no Portal do Cliente
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