Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus GPE - Recibo de Pagamento em Lote gera mensagem Para impressão em lote somente deve ser selecionado 1 matricula

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No recibo de pagamento GPER030 ao realizar a geração em Lote sistema emite mensagem:


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois o preenchimento dos campos Filial De, Filial Até, Matricula De e Matricula Até, precisam ser preenchido igualmente, apontando para o mesmo funcionário e mesma filia. Como a SRA é uma tabela exclusiva por empresa/filial, ao deixar o preenchimento de filial para geração de todas cadastradas no sistema, pode ocorrer de ter a mesma matricula em outras filiais, sendo gerado recibo para ambos os funcionário. Porém a impressão de recibo de pagamento em Lote é para geração de recibo de pagamento de vários período para um único funcionário, por isso a necessidade do preenchimento selecionando uma única filial e uma única matricula.  

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
passo 1: Acesse a rotina Recibo de Pagamento GPER030 em Relatórios > Recibo/Cheques > Recibo de Pagamento



passo 2: Verifique o preenchimento dos parâmetros dos campos Filial De, Filial Até, Matricula De e Matricula Até. Para que estejam selecionados somente uma única filial e única matricula. 


passo 3: Após ajuste do preenchimento dos parâmetros clique em Ok. E o recibo de pagamento dos períodos selecionado para o funcionário serão gerados. 

 

Saiba mais:

RH - Recibos e Cheques

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _