Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro 500 ao efetuar login no produto Datasul

time.png Tempo aproximado para leitura: 00:00:57 min

Ocorrência
Após realizar uma atualização do produto, o erro 500 passa a ser apresentado no momento do login. Este comportamento é encontrado após atualização para a release 12.1.2407.

Ambiente
Framework - Framework (Linha Datasul) - Tomcat – Versão 12

Causa
Há uma biblioteca desatualizada diretamente no diretório lib do Tomcat. Como o processo de atualização copia apenas os diretórios lib/batik e lib/datasul, este objeto não é eliminado.

Solução
Acesse o diretório lib do Tomcat, busque pela biblioteca totvs-fwk-sso-12.1.2307-NFRW-CL-SNAPSHOT.jar e elimine-a, caso exista. Após a eliminação é necessário reiniciar o Tomcat, eliminando o conteúdo dos diretórios logs, temp e work antes de iniciá-lo novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _