Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Erro style.json A cadeia de caracteres de entrada não estava em um formato correto


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar acessar o RM é apresentado o erro  A cadeia de caracteres de entrada não estava em um formato correto.

 

 

Ambiente

Framework - Linha RM - Frame - A partir da versão 12.1.2410

Causa
Esse incidente ocorre, pois a parametrização do arquivo style.json, utilizado para estilizar o ambiente nos padrões de acessibilidade, foi feita incorretamente. 


Solução
Para solucionar essa ocorrência, utilize uma das alternativas a seguir:

1. Substitua o arquivo style.json utilizando um dos arquivos homologados pela TOTVS, o download dos arquivos e o passo a passo para configuração estão disponíveis em:

2. Restaure a estilização do RM para o padrão utilizando o passo a passo:

   2.1 Clique com o botão direito sobre o ícone do atalho e selecione Propriedades

   

 

  2.2 Apague a tag "/thf=style.json" escrita no final do campo Destino

 

 

De forma que o caminho final acabe em RM.exe, conforme exemplo abaixo:

 

Saiba mais 

Para mais informações acesse o link abaixo:

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _