Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Gravação da duplicata não permitida. Usuário não possui liberação para item de despesa x! Emp: xxx Fornec: xxxx Dup: xxxx Parc: x

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Na inclusão de uma nova duplicata no componente FCPFM004 - Manutenção de Duplicata, ao teclar F3 para salvar o sistema apresenta a seguinte validação:
Gravação da duplicata não permitida. Usuário não possui liberação para item de despesa x! Emp: xxx Fornec: xxxx Dup: xxxx Parc: x

Ambiente
Totvs Varejo - Moda - Financeiro 

Causa
Essa validação ocorre porque a empresa está com o parâmetro empresa IN_VALIDA_DESPESA_CCUSTO configurado com 1,  ou seja com essa configuração a despesa é vinculada a um centro de custo no FCPFM044 - Relacionamento Empresa/Despesa/Centro de Custo, logo a despesa precisa ser liberado para o usuário.

Solução
Para liberar a despesa para o usuário realize os seguintes passos:
1. Acesse o componente FCPFM044;
2. Clique no botão Por usuário;
3. Será aberto o componente FCPFM049 - Relacionamento de usuário x Empresa/Despesa/Centro de Custo;
4. Em Filtro realize o filtro da despesa ou centro de custo;
5. No campo Usuário, informe o usuário desejado;
6. Tecle F4 para carregar o centro de custo e a despesa;
7. Em Despesa marque o checkbox das despesas que deseja liberar;
8. Clique no botão Confirmar para finalizar o processo.
despesa.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _