Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PGFOCOSA - Formato de data inválida

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Pagto Fornecedores (São Paulo) - PGFOCOSA, ao alterar a data da última quinzena fechada é apresentada a mensagem Formato de Data Invalida. Formato Valido DD/MM/AAAA.

PGF1.png
Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Pagto Fornecedores (São Paulo) - PGFOCOSA – Versão 12

Causa
Esse incidente ocorre, pois é preciso realizar o processo para enviar automaticamente os arquivos obrigatórios.

Solução
Foi verificado que a mensagem ocorria por que seria necessário preencher todos os campos e parâmetros. Sendo assim é validado na tela e não permitindo ter campo nulo ou sem um dado. Então ela precisa que sejam preenchidos todos os campos, com a data, conforme mostra o exemplo a seguir, o qual estava com nenhum dos campos preenchidos.

PGF.png

Após preencher todos os campos, que estavam sem a data, a tela aceitou alterar a data e não ocorreu mais a mensagem de: Formato de Data Invalida. Formato Valido DD/MM/AAAA.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _