Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos Periódicos - S-1299 - Código da Ocorrência 595: Preencha com Sim quando existir informação de contratação de trabalhadores avulsos não portuários no período e Não quando não existir

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo do TAF, ao tentar realizar a transmissão do evento S-1299 (Fechamento dos Eventos Periódicos) é apresentada a seguinte rejeição:

Sequência: 000001 - Tipo: Erro - Código da ocorrência: 595
Localização: /eSocial/evtFechaEvPer/infoFech/evtContratAvNP
Descrição: Preencha com Sim quando existir informação de contratação de trabalhadores avulsos não portuários no período e Não quando não existir.

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF - Todas as versões.

Causa
Essa inconsistência ocorre, pois os campos Tipo de Guia (CUO_TPGUIA) e Cont.NaoPort (CUO_COAVNP) estão preenchido incorretamente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina de Fechamento de Período (S-1299) no TAF.
Caminho: Atualizações > Eventos eSocial > Periódicos > Fechamento Periódicos:


2. Após acessar a rotina, localize o S-1299 com erro, entre como Alterar e ajuste os campos Tipo de Guia e Cont.NaoPort do evento conforme a realidade da sua Empresa e a regra do eSocial:



https://www.gov.br/esocial/pt-br/documentacao-tecnica/leiautes-esocial-v-1-2-versao-s-1-2-nt-04-2024/index.html#1299_infoFech

3. Confirme as alterações e tente transmitir o evento novamente.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _