Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos Não Periódicos - S-2300 ou S-2306 - Código da Ocorrência 8: Grupo 'Estabelecimento onde o trabalhador exercera suas atividades' deve ser preenchido. Verifique as condições de preenchimento no leiaute

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo do TAF, ao tentar realizar a transmissão do evento S-2300 (Trabalhador Sem Vínculo de Emprego/Estatutário - Início) ou S-2306 (Trabalhador Sem Vínculo de Emprego/Estatutário - Alteração Contratual) é apresentada a seguinte rejeição:

Sequência: 000001-Tipo: Erro Código da ocorrência: 8
Localização: /eSocial/evtTSVAltContr/infoTSVAlteracao/infoComplementares
Localização: /eSocial/evtTSVInicio/infoTSVInicio/infoComplementares

Descrição: Grupo 'Estabelecimento onde o trabalhador exercera suas atividades' deve ser preenchido. Verifique as condições de preenchimento no leiaute.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF - Todas as versões.

Causa
Essa inconsistência ocorre, pois as informações não foram preenchidas corretamente no cadastro do trabalhador no ERP ou por ambiente desatualizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Em caso de estagiário, verifique se as informações exclusivas de estágio foram preenchidas corretamente no cadastro do colaborador em seu ERP. Para mais detalhes, verifique a documentação abaixo:
RH - Linha Protheus - GPE - Como realizar cadastro de Estagiário

2. Com o passo 1 estando ok, visualize o registro com rejeição e verifique se os campos Tp Inscrição (CUU_TPLOCT), Nr Inscrição (CUU_NRLOCT) e Desc. Compl. (CUU_DSLOCT) existem no TAF.
Caminho: Atualizações > Eventos eSocial > Trabalhador > Cadastro Trabalhador.



3. Caso os campos não existam, atualize o ambiente com a Expedição Contínua TAF mais recente:

Para mais detalhes, verifique a documentação abaixo:
RH - Linha Protheus - TAF - eSocial - Atualização - Como atualizar o TAF eSocial (Expedição Contínua)

4. Após validações acima, exclua o evento rejeitado no TAF, integre novamente a partir de seu ERP e tente transmitir novamente.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _