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Ocorrência
Erro de Schemas: 403 OK no Portal de Gestão de Vendas
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - A partir da release 12.1.33;
Causa
O erro "Schemas: 403" pode ocorrer por algumas causas, como:
1- Cache cheio do navegador (solução 1 - Limpeza Cache)
2- Cache cheio do navegador (solução 2 Limpeza DevTools)
3- Erro de usuário relacionado a login da filial
Solução
Verifique e aplique as 3 soluções abaixo:
1- Limpeza de Cache
1.1 - Para solucionar o problema relacionado o cache (Solução 1) efetue a limpeza do cache de seu navegador.
Para o Google Chrome siga os seguintes passos:
1.2 No computador, abra o Chrome.
1.3 No canto superior direito, clique na opção e Excluir dados de navegação.
1.4 Escolha um intervalo de tempo, como Última hora ou Todo o período.
1.5 Selecione os tipos de informação que você quer remover.
1.6 Clique em Excluir dados.
Obs: Esse processo de limpeza de cookies e cache, pode variar conforme o navegador utilizado. (Acima foi descrito o processo para o Google Chrome)
2- Limpeza de Cache Devtools
Outra ação de limpeza relevante, seria através do Devtools "Clear Set Data". (Solução 2)
2.1 - Ao apresentar o erro no portal de Vendas, pressione a tecla F12 na tela do Browser
2.1 Será aberta a tela de ferramentas Devtools de seu navegador
2.2 Selecione a opção Aplication > Storage
2.3 Marque a opção do Storage, principalmente a de Cookies e pressione a opção "Clear site data"
3- Usuário cadastrado para filial
3.1 Acesse o SIGACFG
3.2 Acesse através do menu Usuário>Senha>Usuários
3.3 Na aba de Restrições de Acesso, verifique se o usuário possui acesso à filial da qual está tentando efetuar o login no portal (conforme a sua configuração de filial do Mingle)
Saiba mais: Portal Gestão de Vendas: Guia de Referência
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