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RH - Linha Protheus - MEU RH - Qual o cenário correto quando há uma readmissão de funcionário antigo, que já pertenceu àquela filial

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Meu RH apenas apresenta dados de Envelope de Pagamento e Informe de Rendimentos


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O Erro ocorre devido a vinculação incorreta entre RD0xRDZxSRA, aonde a RD0 encontra-se amarrada na matricula inativa.

Solução
Para solucionar essa ocorrência, realizar os seguintes passos:

1. Localizar as Matriculas existentes com o mesmo CPF na SRA.
Acessar dentro do Módulo 07 SIGAGPE a rotina Atualizações > Funcionários > Funcionários

Efetuar um filtro utilizando o CPF para identificar a matrícula ativa.

Conforme filtro efetuado, a matricula ativa é a de código 000036.

2. Localizar as Matriculas existentes com o mesmo CPF na RD0.
Acessar dentro do Módulo 18 SIGATCF, a rotina Atualizações > Configurações > Cadastro de Participantes

Efetuar um filtro utilizando o CPF


Analisar se o Cadastro de Participantes está Ativo.


Clicar em Outras Ações > Relacionar Participante


Selecionar Ambos e Salvar.


Será apresentada a tela contendo os parâmetros para preenchimento, selecionar a Matricula Ativa do funcionário por meio da LUPA no campo Matrícula De? / Matrícula Até?


Tela de Parâmetros após preenchimento, clicar em OK.


Após vinculação efetuar o processo de Iniciar Usuário e Gerar Senha
RH - Linha Protheus - MEU RH - Como “Iniciar usuário” e “Gerar Senhas” para o primeiro acesso ao MEU RH


3.
Localizar as Matriculas existentes com o mesmo CPF na RDZ.
Acessar: Modulo 07 - Consultas > Cadastros > Genéricos

Selecionar a tabela RDZ e clique em OK


Efetuar um filtro utilizando a coluna Pessoa, preenchendo o código da RD0


Será apresentada a vinculação da matricula 000021 (Inativa) e 000036 (Ativa).

Ressaltamos que, quando o funcionário anteriormente, já pertenceu àquela filial, e foi recontratado, será gerado uma nova Matrícula a ele, porém não poderá ser gerado um novo código de Participante, sendo este único dentro daquele Grupo de Empresa.

Saiba Mais:
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