Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Usuário com restrição para executar processo. Restrição - CANC_SAIDA_CONDIC

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar cancelar uma transação pelo componente TRAFP006 - Cancelamento de Transação pode ser apresentada a seguinte validação:
Usuário com restrição para executar processo.
Restrição - CANC_SAIDA_CONDIC

Ambiente
TOTVS Varejo - Moda - Faturamento

Causa
Esta validação é apresentada quando um usuário tenta cancelar uma transação de saída de condicional com data anterior a do sistema e não possui liberação para realizar o processo.

Solução
Para liberar a restrição, realize os seguintes passos:
1. Acesse o componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário;
2. Em Componente, informe TRAFP006 e pressione a tecla Tab;
3. Preencha o Campo com a restrição CANC_SAIDA_CONDIC e pressione a tecla Tab;
4. Clique em um dos campos de Empresa/Usuário, pressione a tecla F5 ou clique no ícone mceclip3.png para adicionar uma nova linha;
5. Informe o código da Empresa, do Usuário, deixe o campo Situação como Liberado e marque a opção Permitir;
6. Pressione a tecla F3 ou o ícone mceclip1.png para salvar;

7. Caso o TRAFP006 - Cancelamento de Transação ainda esteja aberto, feche ele e abra novamente para validar a liberação.

Saiba mais
Além do acesso pelo componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário para fazer a liberação da restrição, é possível localizá-la acessando o componente TRAFP006 - Cancelamento de Transação e usando a tecla F1, que abre o componente HLPFM002 - Manutenção de Ajuda por Usuário com a lista de parâmetros e restrições validadas no componente.
Ao dar um duplo clique na restrição, o componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário será aberto para fazer a liberação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _