Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Compartilhamento das tabelas SRJ e RUJ

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar o Cadastro de Funções, é apresentada a mensagem: O compartilhamento das tabelas SRJ e RUJ estão diferentes. Altere o compartilhamento da tabela RUJ para que fique igual ao da SRJ.


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da release 12.1.2310

Causa
O compartilhamento das tabelas SRJ e RUJ estão diferentes, mas obrigatoriamente precisam ser iguais.

Solução
Para ajustar o compartilhamento das tabelas acesse o ambiente Configurador (SIGACFG) com senha de administrador e selecione no menu Base de Dados/ Dicionário/ Base de Dados.



Na lateral esquerda, expanda as opções clicando em seta para baixo, e selecione a opção Dicionário de Dados.



No ícone da Lupa, busque pela tabela SRJ e RUJ, e clique em Editar (ícone com folha de papel e lápis).


O compartilhamento das duas devem ser iguais, conforme exemplo abaixo:



Depois de ajustar o compartilhamento, clique no ícone Confirmar em verde.



E para finalizar a alteração, clique em Atualizar dicionário de dados.



O Sistema apresentará uma tela de confirmação com as alterações realizadas. Clique em seguir até que o processo seja finalizado com sucesso.

Importante: As configurações podem variar de acordo com a gestão corporativa de cada empresa, então o exemplo acima de compartilhamento não é uma regra.
Para que o Sistema permita concluir a alteração é necessário que seja feito em modo exclusivo (sem nenhum usuário logado no Sistema).


Saiba Mais:
Cálculo de Adicionais por Função
RH - Linha Protheus - GPE - Cadastro de Função

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _