Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 214: Tamanho do XML de Dados superior a 500 kbytes

time.png Tempo aproximado para leitura: 00:01:00 min

Dúvida
Ao tentar autorizar uma nota fiscal pode ser apresentada a seguinte rejeição: Tamanho do XML de Dados superior a 500 kbytes.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esta validação é apresentada quando a nota fiscal ultrapassou o limite de dados, conforme regra de validação da SEFAZ.

Deste modo, é necessário lançar uma ou mais notas com menos itens, para que o tamanho do arquivo fique menor e que seja possível realizar a autorização.

Solução
Para solucionar essa dúvida, realize os seguintes passos:
1. Diminua a quantidade máxima de itens no parâmetro NR_ITEM_QUEBRA_NF, conforme instruções do artigo a seguir: Varejo - Moda - FIS - Como configurar com quantos itens ocorrerá uma quebra de nota fiscal;
2. Cancele a transação relacionada a nota fiscal rejeitada: Varejo - Moda - FAT - Como cancelar uma Transação;
3. Realize o lançamento de uma nova transação.

Observação
Às vezes pode ocorrer de ao emitir a nova transação o erro ser apresentado novamente. Isso significa que ainda sim o arquivo XML está grande. Neste caso, será preciso diminuir ainda mais a quantidade do parâmetro NR_ITEM_QUEBRA_NF, cancelar a transação gerada e fazer uma nova, até que as notas sejam autorizadas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _