Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - LOCPROD - Erro ao abrir a tela lote em locais de produção

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
No modulo Configuração Central > Locais de Produção > MENU > CADASTROS > LOCAIS DE PRODUÇÃO > LOTE
Em locais de Produção, a tela LOTE não está abrindo, gera arquivos com extensão DMP dentro das pastas executáveis e após isso gera mensagem que o programa encontrou um erro e precisa ser fechado.

Ambiente
TOTVS Agro - TOTVS Agro – Bioenergia – Locais de Produção - LOCPROD – Versão 12

Causa
Esse incidente ocorre, pois a tela LOTE não está abrindo, gera arquivos com extensão DMP dentro das pastas executáveis.

Solução
Para solucionar esse problema, confira se deploy está instalado no computador/terminal, pois isso pode ocorrer por não estar instalado

Após isso, siga o processo do Manual de Modernização, opção Procedimento de Atualização, tópico 2 Deploy.
https://tdn.totvs.com/pages/releaseview.action?pageI

LOTE.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _