Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CAP - Quantidade de meses de aluguel e ano acumulado devem ser informados

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Está ocorrendo a mensagem Quantidade de meses de aluguel e ano acumulado devem ser informados, no FIN30057 - Autorizações de Pagamento (AP).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Pagar (ADMFIN) - Versão 12

Causa
A mensagem quantidade de meses de aluguel e ano acumulado devem ser informados ocorre na inclusão da Tela de Impostos da AD no FIN30058 - Apropriações de Despesa (AD), onde não foi informado os campos da tabela cap_irrf_aluguel.
Se a quantidade de meses do aluguel for maior que 1 e o ano de aluguel estiver em branco ou se a quantidade de meses estiver em branco mas o ano de aluguel estiver preenchido, mostrará a mensagem.

Solução
No programa LOG00087 - Manutenção de Parâmetros/Logix Financeiro/Tributos Impostos/Retenção IRRF, o parâmetro Tipo de Valor para Retenção do IRRF Aluguel deve estar preenchido.
Na despesa cadastrada no programa FIN30056 - Tipos de Despesa na aba Informações Tributárias, o campo IRRF Sobre aluguel deve estar marcado e relacionado ao Código de Retenção de IRRF 3208
No programa FIN30030 - Tipos de Valor, o tipo de valor parametrizado acima, deve estar cadastrado neste programa e relacionado ao Código de Retenção de IRRF 3208.
Com estas parametrizações, ao incluir a AD no programa FIN30058 abrirá a tela abaixo para informar os dados do aluguel:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _