Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - EEC - Erro 6697 ao tentar excluir ou alterar um processo de Prestação de Contas

time.png Tempo aproximado para leitura: 00:00:55 min

Ocorrência
Erro 6697 ao tentar excluir ou alterar um processo de Prestação de Contas.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Prestação de Contas (EEC) - Versão 12

Causa
O erro ocorre porque o processo  possui títulos integrados no Contas a Pagar.

Solução

Para que possam excluir o processo de prestação de contas será necessário que a exclusão seja gerada de trás para frente, ou seja, cancelar\estornar a duplicata ou antecipação gerada no Contas a Pagar.

1. Identificar no processo o título do adiantamento ou acerto de valor através do programa Processo Prestação de Contas - prgfin/eec/eec700aa.r. Neste exemplo temos um adiantamento.

2. Realizar o estorno da antecipação gerada pelo adiantamento, através do programa Estornar Título/Movimento do Contas  a Pagar - prgfin/apb/apb721aa.r.

Caso o processo já possua acerto de valor, deverá ser excluído primeiramente o acerto de contas e após o adiantamento.
Após estes estornos será possível excluir o processo de prestação de contas conforme desejado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _