Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - MDT - Erro ao incluir Atestado ASO em ambiente INFORMIX

RH - Linha Protheus - MDT - Erro ao incluir Atestado ASO em ambiente INFORMIX

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao incluir Atestado ASO em base INFORMIX, é apresentado error.log "erro no parâmetroFWFormModel: O código do formulário 'NT3MASTER' não foi encontrado on FWFORMMODEL:GETVALUE(FWFORMMODEL.PRX)".

Ambiente
TOTVS RH - (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Essa falha ocorre, se a consulta padrão do campo 'TM5_FORNEC' for customizada de forma incorreta pelo usuário.

Solução
No módulo SIGACFG (Configurador), deverá acessar o menu Base de Dados> Dicionário > Base de Dados e buscar pela tabela TM5, filtre o campo TM5_FORNEC.

Na aba Opções, valide se a Consulta Padrão esta apontando para a tabela NGE- Fornecedor.

Caso o campo esteja apontando para SIGAJURI esta incorreto e deverá ajustar conforme imagem:



Saiba Mais
Central de Artigos Medicina e Segurança do Trabalho
Assistente Virtual Carolina

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _