Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA070 - Help: F070IMPBTN Problema: A funcionalidade de acerto de impostos deve ser utiliza em títulos cujo cliente e natureza estejam configurados para o cálculo dos impostos PIS, COFINS e CSLL

[Remover as instruções entre colchetes e altere o tempo aproximado para leitura]

time.png Tempo aproximado para leitura: 00:10:00 min

Dúvida

Help: F070IMPBTN Problema: A funcionalidade de acerto de impostos deve ser utiliza em títulos cujo cliente e natureza estejam configurados para o cálculo dos impostos PIS, COFINS e CSLL

Ambiente
Exemplo:
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Protheus Financeiro - Todas as versões

Causa:

MV_IMPBXCR = 2 

MV_MT10925 = 1

FINA070 - Ao clicar em "Baixar" e clicar em "Outras Ações > Impostos"

Irá apresentar o HELP

Help: F070IMPBTN Problema: A funcionalidade de acerto de impostos deve ser utiliza em títulos cujo cliente e natureza estejam configurados para o cálculo dos impostos PIS, COFINS e CSLL

Solução:

A mensagem apresenta quando:

1) O sistema não encontrar o código na natureza na tabela SED (pode ser pelo motivo de compartilhamento estar diferente entre na tabela SX2 e a tabela SED)

 2) Os campos abaixo estarem diferentes de 'S'
ED_CALCPIS
ED_CALCCSL
ED_CALCCOF

A1_RECPIS

A1_RECCSLL

A1_RECCOFI

Para que o sistema calcule os impostos (ex: PCC Pis, Cofins e Csll) de forma automática, é necessário que os campos acima estejam com o conteúdo 'S'

3) Verificar se está utilizando o ponto de entrada Fa070Imp

 

Sabia Mais:

FIN0020_CREC_Botao_impostos_baixas_a_receber

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _