Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Campos numéricos estão apresentando o símbolo de interrogação dentro do arquivo de remessa

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao gerar arquivo de remessa, campos que deveriam apresentar números estão apresentando o símbolo de interrogação.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Geralmente quando é gerado interrogação no arquivo de remessa é porque está tentando inserir um valor com tamanho maior do que o tamanho do elemento do mapa

Solução
No arquivo de remessa verifique a posição onde está gerando a interrogação, com isso, através do mapa localize o elemento desta posição para confirmar o tamanho, gere o relatório Dados Layout Entrada/Saída EDI - EDU327AA referente ao processo que gerou o arquivo de remessa e confirme o tamanho da informação que está sendo enviada para remessa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _