Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Framework - Linha Datasul - FRW - Erro 60 no log do AppServer/PASOE ao receber mensagens de aplicativo externo

Framework - Linha Datasul - FRW - Erro 60 no log do AppServer/PASOE ao receber mensagens de aplicativo externo

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Erro 60 Erro durante processamento da transação  (XML de resposta do adapter é inválido). Consulte o log de processamento do EAI. Erro na integração EAI. Erro durante processamento da transação  (XML de resposta do adapter é inválido). Consulte o log de processamento do EAI no log do AppServer/PASOE ao receber mensagens de aplicativo externo.

Ambiente
Framework - Framework (Linha Datasul) - EAI - Versão 12

Causa

Mesmo que a integração não utilize o banco EAI, os programas do EAI realizam validações se o banco EAI está conectado para dar continuidade à integração.

Solução

Para que o processo de integração seja executado com sucesso, é necessário que o banco EAI esteja conectado no AppServer/PASOE.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _