Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Ao gerar o XML S-2300 ocorre erro na validação do campo 'cnpjInstEnsino': CNPJ Inválido!

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar o XML S-2300 ocorre Erro na validação do campo 'cnpjInstEnsino': CNPJ Inválido!


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial- Todas as versões

Causa 
Para o eSocial, o CNPJ só deverá ser gerado quando a instituição for do Brasil e deve possuir 14 algarismos, não sendo considerados caracteres especiais. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Folha de Pagamento | Administração de Pessoal | Edite o cadastro do Estagiário;
2. Em Dados do Estágio edite a Instituição de Ensino do Estágio e identifique se o CNPJ consta corretamente preenchido e exclua os caracteres especiais;

3. Realize a correção e após regere o XML.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _