Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem A712NOSMQ ao executar a rotina PCPA712

time.png Tempo aproximado para leitura: 00:01:14 min

Ocorrência
Ao tentar executar o PCPA712 é apresentada a mensagem A712NOSMQ.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa
Essa mensagem ocorre quando a filial na qual o usuário está logado não está cadastrada numa tabela que faz a gestão das filiais para o processamento do PCPA712.

Solução
Siga os passos abaixo para solucionar esta situação
1. Acesse a rotina PCPA139  para que essa filial seja carregada no quadro Filiais para integração com o MRP;
2. Se for listada com a cor verde, execute novamente o PCPA712;
3. Se for listada com a cor vermelha, através da rotina PCPA106 localize qual a filial centralizadora que tem essa filial como centralizada, e execute o PCPA712 a partir dessa filial centralizadora.

Glossário
PCPA712 - MRP Memória
A712NOSMQ - A execução do MRP está bloqueada nesta filial
PCPA139 - Parâmetros de integração do MRP
PCPA106 - Empresa centralizadora
MRP - Manufacturing Resource Planning

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _