Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - FP3120 Ocorre Erro acusando falta de encerramento de outra empresa

time.png Tempo aproximado para leitura: 01:00:00 min

Ocorrência
Ao executar o FP3120 - Encerramento Último Cálculo ocorre a mensagem no log de execução:

Não foi Encerrado o Período XX/XXXX da Empresa XX
Antes de Encerrar o Último Cálculo da Empresa Corrente - Deve ser Encerrado o Período desta Empresa. 

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Folha de Pagamento (MFP) – Versão 12

Causa 
Na base de dados consta empresas com folha pendentes para cálculo ou encerramento.

Solução
Verificar na base de dados todas as empresas estão com o calculo e encerramento em dia no programa FP3000 - Habilitação para Cálculo. 

Por segurança o Sistema apresenta a mensagem, para não esquecer de fechar todas as empresas, se a empresa possui funcionários será necessário realizar o calculo e fechamento mensalmente de todas as empresas em sua base. 

Caso a empresa XX não tenha movimento para trocar o mês é só executar o FP3200 - Encerramento Mensal será encerrado o mês sem precisar habilitar o calculo, mas somente para empresa sem movimento e sem empregado ativo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _