Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - NFC-e atualizando data e hora automaticamente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar autorizar uma NFC-e que estava previamente gerada pelo componente FISFP093 -  Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) ou realizar manutenções pelo componente FISFM017 - Manutenção de Nota Fiscal, a hora e data (se o documento for de outro dia), são atualizados.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, pois a SEFAZ só permite a autorização de NFC-e, cuja data seja o dia corrente e a hora seja no máximo há 5 minutos.
Com isso, ao gerar a NFC-e ou realizar manutenções, se o sistema identificar que a data é retroativa ou a hora aponta que faz mais de 5 minutos que o documento foi gerado, já ocorre uma atualização de forma automática para a empresa conseguir autorizar o documento fiscal sem que seja apresentada a rejeição 704: NFC-e com Data-Hora de emissão atrasada. Conforme regra de validação da SEFAZ.


Solução
Não é necessário realizar nenhuma manutenção. O processo está correto e ocorre apenas para conseguirem autorizar o documento fiscal sem que ocorra a rejeição 704.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _