Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - MNT - Inconsistência na numeração dos abastecimentos

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Número do abastecimento em duplicidade. 

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Gestão de Frotas - Todas as versões

Causa
Ao utilizar as rotinas que realizam a inclusão de Abastecimentos, acontecia duplicidade na numeração do campo Número de Abastecimento - TQN_NABAST, impossibilitando o cadastro de novos abastecimentos. 

Solução
Para correção dos registros que estão com a numeração duplicada, é necessário seguir os passos conforme abaixo:

1. Acessar o Configurador - SIGACFG / Ambientes / Cadastros / Menus.


2. Selecionar o menu do módulo Gestão de Frotas e clicar no botão Ok.

3. Selecionar o caminho e clicar no botão Novo Item para adicionar a nova função, e preencher conforme sugestão:

Desc. Português: Ajusta base TQN/TTV
Programa: MNTFIX001
Status: Habilitado
Módulo: Gestão de Frotas
Tipo: Função de Usuário


4. Clicar no botão OK para confirmar as alterações realizadas.

5. Para salvar as alterações no menu, é necessário clicar no botão Gerar e informar o nome do menu selecionado ou novo menu para que as alterações sejam confirmadas.


6. Acessar a filial onde existem os abastecimento duplicados, acessar o Módulo/Menu criados no passo anterior, navegar até o caminho especificado e executar a rotina:


7. Aguardar a execução da rotina e validar que os registros duplicados foram corrigidos.

Importante
O tempo de execução da rotina vai depender da quantidade de registros nas tabelas Entrada Manual Abastecimento - TQN / Contador da Bomba - TTV.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _