Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - Cadastros Gerais - Como corrigir o erro (56) - Observação Inexistente apresentado no FP1840

RH - Linha Datasul - Cadastros Gerais - Como corrigir o erro (56) - Observação Inexistente apresentado no FP1840

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Como corrigir o erro (56) - Observação Inexistente apresentado no FP1840

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Cadastros Gerais - Versão 12

Causa
A mensagem (56) - Observação Inexistente. Verifique se existe uma ocorrência para o(a) Observação informado(a) em seu cadastro. Observação, ocorre no programa FP1840 - Transferência de Funcionários, pois o funcionário tem relacionamento de dados nos programas FP1820 - Manutenções Observações por Funcionário e FP0740 - Manutenção Observações, na empresa Origem.

O que ocorre, é que na empresa de Destino, o código das Observações do FP1820 já vinculadas ao funcionário não constam no programa FP0740 na empresa Destino, de modo que gera a mensagem de validação.

Solução
Verificar no FP1820 quais os códigos de Observações que estão cadastrados para esse funcionário, e realizar o cadastro do mesmo código de Observação que consta na empresa Origem, no FP0740 da empresa Destino.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _