Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - LOCPROD - Relatório com divergência de distância no cadastro de fazenda

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Relatório com divergência de distância do cadastro.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Locais de Produção - LOCPROD – Versão 12

Causa
Esse incidente ocorre, pois o Valor de Distância Média por Talhão está trazendo valores diferentes do esperado. Exemplo, a fazenda xxx, Seção xx está trazendo o valor 19,3 para a maioria dos talhões, quando deveria estar trazendo o valor 68,0 para todos os Talhões.

Solução

Abaixo segue a explicação do motivo pelo qual o Sistema está trazendo duas informações diferentes de distância para a mesma área.

No LOCPROD > Cadastro do Talhão, tem a opção do cadastro da N-Plantas. Nesse local você só realiza o cadastro de distância caso a cana da fazenda de origem seja levada para outra unidade industrial de moagem.

LOCP.png

Caso contrário, o cadastro da distância se dá no próprio cadastro do talhão.

LOCP1.png

No select DISTUPNIV3 > É o local onde está cadastrado as informações do N-Plantas, percebe-se que os talhões cadastrados estão com a distância de 19,3km.

LOCP3.png

No Select UPNIVEL3 > É o local onde está cadastrado todas as informações do talhão, inclusive as informações de distância.

Então como o Sistema faz a captação das informações da distância:

  • Primeiro o Sistema vai procurar informações da tabela N-Plantas, caso tenha alguma informação cadastrada lá, essa informação que será válida.
  • Caso não tenha nenhuma informação cadastrada, o Sistema irá procurar informação no cadastro do talhão.

Para solução do problema, será necessário excluir as informações do cadastro da tabela N-Plantas e manter as informações apenas do cadastro do talhão, caso a cana dessa fazenda vá para outra unidade moedora e/ou industrial, aí sim poderá ser utilizado o cadastro da N-Plantas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _