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Ocorrência
Ao acessar o Meu RH e selecionar o envelope de pagamento, o sistema apresenta o valor líquido incorreto, conforme exemplo:
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões
Causa
Esse incidente ocorre, pois a parametrização da tabela dinâmica PDESCPER está incorreta com duplicidade nos períodos cadastrados.
Solução
Acesse a tabela dinâmica em Folha de Pagamento | Administração de pessoal > Cadastros Globais > Tabelas Dinâmicas e procure pela tabela PDESCPER. Cadastre todos períodos utilizados no envelope de pagamento com uma descrição fixa (Exemplo: Pagamento Mensal, Rescisão, etc...) e certifique-se que exista apenas um código para cada período evitando repetições nos períodos como por exemplo: Código 1 e 01, Código 2 e 02.
Esse tipo de registro na tabela PDESCPER irá duplicar o valor do líquido, devendo existir apenas um código para cada período. Segue exemplo de como parametrizar corretamente a tabela dinâmica.
Períodos envelope de pagamento:
Tabela PDESCPER:
Observação: O valor Código da tabela PDESCPER deve ser correspondente ao numero do período do envelope de pagamento.
Após ajustar os cadastros, o valor líquido e a descrição dos períodos ficará correta no aplicativo Meu RH.
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