Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

HOTELARIA - FRONT OFFICE - VHF - Envio de Slip por E-mail - Erro: EOSError - System Error. Code: 126. Não foi possível encontrar o módulo especificado



time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao tentar enviar um slip de confirmação de reserva por e-mail através do VHF é exibida a mensagem...

Ocorreu um erro no sistema que pode deixá-lo operacionalmente instável.
Caso o problema persista, favor entrar em contato com o nosso Suporte.

Erro:
EOSError - System Error. Code: 126.
Não foi possível encontrar o módulo especificado
Endereço: 500A0951

Janelas abertas no momento do erro:
Consulta Geral

Ambiente
HF - Front Office - VHF

Causa
Não está parametrizado as configurações de SMTP, para o usuário logado no VHF.
Obs: Cada usuário precisa configurar separadamente no parametro.

Solução

Passo 1 >> Acessar o VHF com o usuário que não consegue enviar SLIP de confirmação de reserva por e-mail através do VHF.

Passo 2 >> Menu Sistema > Configuração > Parametros > Editar > Slip > Configuração de E-mail.

Passo 3 >> Preencher os campos: Host, Usuário, E-mail de origem, Senha, Porta e Marcar Requer Autenticação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _