Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - Integração - Fórmula Visual - Erro no cadastro da Atividade "Executar Relatório"

time.pngTempo aproximado para leitura:00:01:30 min

Ocorrência
Ao tentar utilizar a atividade de "Executar Relatório" na Fórmula Visual, ela não pode ser corretamente arrastada ao Fluxo de Trabalho e fica com ícone diferente do padrão:


Ambiente
Cross Segmentos - Backoffice RM - Integração - Todas as versões.

Causa
Este incidente é causado devido o incorreto cadastro a atividade "Executar Relatório", visto que este cadastro é Case Sensitive o cadastro da atividade está com caracteres incorretos.

Conforme o Print todos os caracteres estão em Maiúsculo, ocasionando o erro:


Solução
Para solucionar este incidente, será necessário realizar a alteração do cadastro da atividade "Executar Relatório" com os corretos caracteres, respeitando o Case Sensitive.

Acesse o Cadastro de Atividades das Fórmulas Visuais e localize a atividade  "Executar Relatório":


No cadastro da Atividade conforme abaixo:

Descrição:
Executar Relatório

Nome da Classe:
RM.Rpt.Workflow.RptReportsActivity

Nome do Assembly:
RM.Rpt.Workflow

(x) Ativo

 

Após salvar o registro, basta acessar novamente a Fórmula Visual e verá que o ícone da atividade foi alterado e conseguirá a utilizar corretamente no fluxo de trabalho.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _