Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao tentar gerar o QR Code para pagamento do PIX, o erro abaixo é apresentado, também não é apresentado log na pasta de logs da integração.

Caminho padrão dos arquivos de log.
E:\ws\integracao_spoon\producao\logging\PIX\COMMONS_TPIGENERATEPAYMENT
Importante!
A configuração acima é válida para ambiente On Premise e TCloud.
Ambiente
Cross Segmentos - TOTVS CRM Automação de Força de Vendas (SFA) - WEB - Venda - Pagamentos do pedido - Todas as versões
Causa
O problema pode acontecer por travamento ou queda do Carte da integração.
Solução
1. Para solucionar essa ocorrência no ambiente On Premise, realize os seguintes passos:
1.1. Acessar o Services.msc do Windows;
1.2. Buscar serviço com descrição relacionada ao Carte;
1.3. Caso esteja parado o serviço, iniciar.
1.4. Se o serviço estiver em execução, reiniciar o serviço.
2. Para solucionar essa ocorrência em ambiente TCloud, realize os seguintes passos:
2.1. Acessar o ambiente TCloud;
2.2. Selecionar o ambiente em que será realizada a manutenção, no caso Produção;
2.3. Na Aba "Meu Ambiente", na seção de serviços, buscar o serviço do Carte;
2.4. Caso esteja com ícone vermelho, clicar na seta e iniciar.
0 Comentários