Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Alterar situação dos Períodos por faixa

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
O recurso de habilitar, congelar dos módulos, quando efetuado por faixa, não ocorre e não é apresentado nenhuma mensagem.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
Nenhuma mensagem é apresentada quando não são encontrados dados à partir da parametrização efetuada para o ajuste. 

Solução
Os valores dos campos parametrizados para o ajuste, não são validados no momento em que são informados em tela, pois são aceitas parametrizações por faixa, como por exemplo, branco a ZZZZ

Quando a rotina não faz o ajuste e não emite mensagem informando motivos dos impedimentos, necessário avaliar a parametrização efetuada. 

utb075-ajuste-periodos-por-faixa.jpg

O código ou códigos determinados pela faixa informada para o campo Empresa, devem existir no programa UTB069 - Manutenção Empresa (prgint/utb/utb069aa.r). 
O código ou códigos determinados pela faixa informada para o campo Cenário, devem existir no programa principal do programa de ajuste, UTB075 - Manutenção Exercício Contábil (prgint/utb/utb075aa.r).
O mesmo se aplica para a faixa do campo Data. A data início e fim informada devem corresponder as datas de cada período do ajuste. 

utb075-principal.jpg

O código ou códigos determinados pela faixa informada para o campo Módulo, devem constar cadastrados no programa  MEN004 - Módulos Produto Datasul (men/men004aa.r). 

Saiba mais
Artigo que detalha o relacionamento Empresa e Cenário Contábil:  Cross Segmentos - Linha Datasul - FGL - Vincular empresa ao cenário contábil
Permissão para realizar alteração da situação dos períodos Cross Segmentos - Linha Datasul - FGL - Permissão Cenário Contábil e Ajuste Situação do Período

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _