Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Integração Protheus x PIMS Apontamento Agrícola O Tipo de movimentação não foi cadastrado nos parâmetros MV_MTI241E | MV_MTI241S

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao realizar o Apontamento Agrícola, é apresentado a mensagem: " O Tipo de movimentação não foi cadastrado nos parâmetros MV_MTI241E | MV_MTI241S ou o tipo de movimentação: 2.1.30 não foi cadastrado."



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Esse erro ocorre por falta de configuração do tipo de movimento para que a integração ocorra normalmente.

Solução

A integração se trata de uma via de mão dupla, sendo assim para que ela funcione adequadamente é necessário realizar as configurações tanto no Protheus, como no PIMS:

 

Dessa maneira para que a Integração funcione adequadamente no Protheus precisamos confirmar se os parâmetros estão configurados corretamente: 

 

Acesse o Configurador (SIGACFG) > Ambiente > Cadastros > Parâmetros, e Localize os parâmetros MV_MTI241E e MV_MTI241S:

 

 

 

Além disso, deve ser avaliado se o tipo de movimento informado nos parâmetros existem no sistema, esses registros ficam gravados na tabela SF5, ou pode ser visto na rotina MATA230: 

 

 

Importante: Caso toda a configuração na parte do Protheus esteja de acordo, é necessário avaliar no PIMS se os tipos cadastrados estão informados:

 

Acesse o PIMS Connector > Administração > Configurações PIMS > Tipo de Movimento: 

 

Nesse caminho deve ter as configurações de Apontamento Agrícola apontando para os mesmos tipos de movimentos. 

Caso tenha dúvidas nessa configuração, recomendamos entrar em contato com o Suporte do PIMS Agroindústria para orientações nessa configuração. 

 

Saiba mais:

Clique aqui e veja mais artigos sobre Integrações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _