Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Código da conta analítica/grupo de contas inválido. Informar código no "Registro 0500" antes de utilizá-lo

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar validar algum arquivo fiscal no PVA pode ser apresentada a seguinte validação: Código da conta analítica/grupo de contas inválido. Informar código no "Registro 0500" antes de utilizá-lo.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando uma conta contábil foi utilizada na escrituração de algum item ou ajuste, mas em seu cadastro no componente CTPFM005 - Manutenção de Estrutura no Plano de Contas não está com a opção EFD marcada, fazendo com que ela não seja carregada para o registro 0500, que se refere ao Plano de Contas com todas as contas utilizadas no arquivo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse ao componente CTPFM005 - Manutenção de Estrutura no Plano de Contas;
2. Informe a conta contábil que está sendo validada;
3. Marques a opção EFD;
4. Pressione a tecla F3 ou clique no ícone mceclip0.png para salvar.


Saiba mais
Caso o erro esteja sendo apresentado em várias contas contábeis, é possível fazer a alteração por intervalo, conforme descrito no seguinte artigo: Varejo - Moda - CTP - Como incluir a opção EFD em várias contas contábeis.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _