Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Totvs Varejo - Supermercados (Linha Consinco) - Emissão de Etiqueta Nova

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência

No módulo Laja ou Preço, ao gerar a impressão de etiquetas (Emissão de etiqueta novas > Opção de produtos próximo ao vencimento), com tipo de etiqueta(F12) “ETQ_VENC” a quantidade impressa não corresponde ao valor informado no campo QTDE para o produto.



Ambiente
Totvs Varejo - Supermercados (Linha Consinco) - Emissão de Etiqueta Nova - Todas as versões.

Causa

Este problema ocorre quando a estrutura do sql utilizado dentro da view de etiqueta parametrizada no Software de Integração (Parâmetro > Loja > Software de Integração), selecionando no tipo de etiqueta(F12) “ETQ_VENC” para a opção (F11) “produtos próximo ao vencimento” não está usando a coluna correta do campo relacionado a quantidade para esse tipo de impressão, o que está afetando a quantidade de itens gerados para impressão.

Como cada view é personalizada de uma maneira, existem várias possibilidades de corrigir a situação, sendo uma delas o uso da coluna responsável pela quantidade de impressão, a coluna QTDETIQUETA da tabela MRLX_BASEETIQUETAPROD.

 

Solução

Cada cliente possui sua própria view personalizada para impressão de etiquetas, não há uma view padrão devido a cada cliente utilizar um layout especifico.

Portanto, é importante que o cliente revise sua view de impressão de etiquetas e faça as correções necessárias conforme a estrutura específica de sua configuração.

Caso o cliente não tiver conhecimento suficiente sobre a estrutura do sql de view para realizar essas alterações, recomendamos a contratação de um consultor especializado de nosso time de Serviços. Para isso, basta autorizar, e abriremos um ticket para serviços para levantamento do orçamento e ou entre em contato com seu ESN ou responsável pelo projeto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _