Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Help RECNO sendo apresentado, mesmo preenchendo corretamente os filtros nas rotinas para gerar o borderô
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
O Help pode estar sendo apresentado porque os títulos já foram transferidos para outra Situação e não está mais na "0 - Carteira"
- Para verificar selecione o título, clique em Visualizar > Outras Ações > Posição e verifique se a Situação do título está diferente de "Carteira" como o exemplo abaixo:
Solução
1. Caso esteja diferente de Carteira, será necessário transferir o título novamente para essa Situação.
2. Para transferir o título, acesse a rotina FINA060 Transferências, ou se estiver na rotina Funções do Contas a Receber pode acessar através do botão Transf/Borderô:
3. Ao Selecionar Transferir, será aberta a caixa abaixo. Apague os dados do portador, altere a Situação para zero e clique em Ok:
4. Após a alteração será possível colocar o título em borderô e o Help não será mais apresentado
Outro cenário comum é a Geração de Borderô para Títulos Liquidados:
A ocorrência do HELP RECNO ao gerar borderôs contendo títulos provenientes de liquidação pode ocorrer devido à restrição de documentos na parametrização da rotina (F12). Verifique se a pergunta "Seleciona Tipos?" está configurada como "SIM", pois isso limita as espécies de títulos elegíveis para o processamento, ocasionando a inconsistência. Para solucionar o incidente e permitir a inclusão correta desses registros, altere o valor desta pergunta para "NÃO", garantindo que os títulos gerados por liquidação sejam considerados na geração do borderô.
Saiba mais
- Transferências - FINA060
- Borderô de Recebimento com Impostos - FINA061
0 Comentários