Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro ao gerar guia do DIFAL: Item de despesa não possui vínculo com o centro de custo

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Fiscal, ao tentar gerar uma guia de DIFAL, pode ser apresentada a seguinte validação: Item de despesa XXX não possui vínculo com o centro de custo XXX!


Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando o parâmetro IN_VALIDA_DESPESA_CCUSTO está configurado com o valor 1 no componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa, com isso, o Sistema valida que a Despesa e o Centro de Custo utilizados para gerar o Financeiro da guia precisam estar relacionados no componente FCPFM044 - Atribuição de Valor a Parâmetro por Empresa, caso não esteja, a validação é apresentada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM126 - Manutenção Tipo de Guia;
2. Informe o Tipo guia que está sendo utilizado e pressione a tecla Tab para carregar as informações;
3. Verifique o código da Despesa e do Centro de Custo que estão configurados. Caso identifique que o código de Despesa e Centro de Custo a serem utilizados no componente FISFM126 - Manutenção Tipo de Guia estão errados, basta fazer o ajuste e pressionar a tecla F3 ou clicar no ícone mceclip0.png para salvar;
4. Acesse o componente FCPFM044 - Atribuição de Valor a Parâmetro por Empresa e realize o relacionamento da Despesa com o respectivo Centro de Custo, conforme o seguinte artigo: Varejo - Moda - FIN - Como relacionar Despesa e Centro de Custo por Empresa;
5. Tente gerar a guia novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _