Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - SPED FISCAL - Erro código do item inválido campo 02 do registro 1400


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência:

Erro no campo 02 do registro 1400 - Código do item inválido.

Ambiente:

Microsiga Protheus – Livros Fiscais – A partir da versão 12.1.2210

 

Causa:

Com base no Guia prático, o campo 02 do registro 1400 possui a seguinte critério de validação:

“Campo 02 (COD_ITEM_IPM) - Preenchimento: Consulte a Secretaria de Fazenda de cada UF quanto ao município a ser informado.

a) Se o município no campo 03 (MUN) pertencer à UF informada no campo 09 do Registro 0000, o código informado deve existir na Tabela 5.9.1 de Itens UF Índice de Participação dos Municípios, ou deve existir no campo COD_ITEM do registro 0200.

b) Se o município no campo 03 (MUN) pertencer a uma UF informada no campo 02 do Registro 0015, a Tabela 5.9.2 de Itens UF_ST Índice de participação dos Municípios dessa UF deve conter o código informado.”

Desta forma, mesmo com o código válido de acordo com a tabela 5.9.1, após à atualização disponibilizada pela Receita Feral do PVA para Versão 4.0.4, o programa validador passou a apontar erro no registro 1400 campo 02: 

1400.png

Devido à apresentação do registro 0015 com a mesma UF contida no registro 0000 campo 09 (IE). Com esta nova validação do PVA para que o erro não ocorra, não deverá ser informado no registro 0015 a inscrição estadual da empresa na unidade federativa que a empresa estiver situada.

 

Solução:

Para a correção do erro, basta não informar no parâmetro MV_SUBTRIB a inscrição estadual da empresa na unidade federativa que estiver situada.   

Observação: O parâmetro MV_SUBTRIB deve ser configurado a UF + Inscrição Estadual, nos estados que o contribuinte houver inscrição estadual. O parâmetro deverá ser informado conforme o exemplo abaixo:


mceclip0.png

 

Documentações complementares:

http://sped.rfb.gov.br/pagina/show/7449

http://sped.rfb.gov.br/estatico/38/22C37BE2CE82F67C1A161538F27551C2D8E7E9/Guia%20Pr%c3%a1tico%20EFD%20-%20Vers%c3%a3o%203.1.6.pdf

http://www.sped.fazenda.gov.br/spedtabelas/AppConsulta/publico/aspx/ConsultaTabelasExternas.aspx?CodSistema=SpedFiscal

https://tdn.totvs.com/pages/releaseview.action?pageId=642623935

https://centraldeatendimento.totvs.com/hc/pt-br/articles/5384293565463-Cross-Segmentos-Backoffice-Protheus-Arq-Magn%C3%A9ticos-Registro-0015-do-Sped-Fiscal-gerado-indevidamente?source=search

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _