Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - MNF - Falha ao executar Inicialização de Lubrificação e Manutenção

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Manutenção de Frota, ao executar a Inicialização de Lubrificação o processo não é executado.

 

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Manutenção de Frota –  Versão 12

Causa
Esse ocorre pois é apresentada uma Falha ao executar Inicialização de Lubrificação e Manutenção no processo.

Solução

A funcionalidade está destinada exclusivamente para inicializar lubrificações, sejam elas ocorridas ou não, no equipamento. Assim, a funcionalidade deve ser utilizada unicamente para "inicialização" e não para reinicialização.
 A rotina sempre partirá dos itens previstos nos planos de lubrificação e, para cada item, fará a procura pela última execução do serviço previsto. Quando não são encontrados apontamentos, a busca recai sobre a inicialização indicada para os itens do plano. Sempre o apontamento irá sobrepor a inicialização, que, voltando ao tema, deve ocorrer antes do apontamento, justificando o nome "inicialização".
Em relação ao km/h da última execução, até a versão 12.1.2312 a rotina considera o km/h acumulado na maior data igual ou menor à do apontamento realizado. Antecipando, a partir da versão 12.1.2406, o cliente poderá parametrizar a origem do km/h da execução (Abastecimento, Lubrificação e Ordem de Serviço).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _