Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 19863: CCusto inválido para o Plano &1 ou data de validade

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Para contas contábeis que movimentam ou não por centro de custo, é apresentado o erro: 19863 - CCusto inválido para o Plano &1 ou data de validade. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
O problema ocorre devido a formatação dos dados no arquivo de importação. 

Solução
Imagem da ocorrência do erro:

erro19863.jpg

Ajustar as linhas no arquivo que geraram o lançamento vinculado ao erro.

erro19863-exemplo.jpg

Ao constar a informação de plano de centro de custo e na posição onde é informado o código de centro de custo estiver em branco, situação exemplificada pela linha um da imagem acima, a ação de ajuste é manter também em branco o a posição da informação plano de centro de custo

Programas relacionados ao controle:
UTB083 - Manutenção Plano de Centro de custo (prgint/utb/utb083aa.r).
UTB066 - Manutenção Centro de Custo (prgint/utb/utb066aa.r), para avaliar a data de validade do código de centro de custo, através da opção Altera Plano Centro de Custo, confirmar se o Plano está selecionado corretamente. 
UFN015 - Manutenção Critérios Distribuição Conta (prgint/ufn/ufn015aa.r),  por estabelecimento é definido se a conta movimenta ou não com centro de custo. 

Importante
Para contas contábeis sem registro de critério de distribuição ou com critério definido como Não Utiliza e o parâmetro Considera CCusto do Arquivo do programa de importação não for selecionado, o lançamento é criado sem vinculo com a informação de centro de custo. O Sistema considera somente a definição do critério de distribuição e não apresenta mensagem de validação do centro de custo informado no arquivo. Esta regra não se aplica na situação do erro 19863, ou seja, manter o centro de custo em branco e indevidamente informar código do plano de centro de custo no arquivo de importação. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _