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Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Minha Prestação de Contas - Não existe licença disponível

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No App Minha Prestação de Contas ao tentar realizar uma prestação de contas, ocorre a mensagem de erro. 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Este cenário ocorre devido à falta de licenças especificas para uso do App Minha Prestação de Contas ou falha na configuração do REST de aplicações Mobile.

Solução

1 - Inicialmente é necessário avaliar no License Server, se possui algumas das licenças abaixo: 

 

Exemplo


Caso não possua, será necessário entrar em contato com o seu Analista de Negócios e Soluções TOTVS para adquirir as licenças necessárias. 

2 - Caso possua as licenças, avalie se seu ini do REST (Appserver.ini) possui as chaves abaixo e distribuições de licenças. 

Na seção abaixo configure as licenças conforme a distribuição 

Exemplo, 110 licenças disponíveis 

[HTTPURI]
URL=/rest
PrepareIn=04,01
Instances=1,109
CORSEnable=1
AllowOrigin=*
StateLess=1

Saiba mais:
Configuração do REST Protheus para uso com os aplicativos Mobile
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Configuração para uso do aplicativo Minha Prestação de Contas

 

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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