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Dúvida
Evento S-2299 - Desligamento retornando com as inconsistências Alteração Cadastral - X.X.XXXXXXXXXXXXXXXXXXX Não existe um Contrato de Trabalho para o CPF: XXXXXXXXXXX ou este encontra-se encerrado na data do evento ou Alteração Contratual - X.X.XXXXXXXXXXXXXXXXXXX Não existe um Contrato de Trabalho para o CPF: XXXXXXXXXXX ou este encontra-se encerrado na data do evento.
Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial - Versão 12
Causa
Essas inconsistências ocorrem quando existe no eSocial um evento S-2205 Alteração de Dados Cadastrais do Trabalhador ou S-2206 Alteração de Contrato de Trabalho/Relação Estatutária com data posterior à data de desligamento do funcionário.
Solução
Para essa situação precisa ser enviado o evento de exclusão S-3000 - Exclusão de Eventos referente ao S-2205 ou S-2206 em questão.
Deve-se analisar o motivo do envio do S-2205 ou S-2206 e caso necessário enviar novamente alterando a data para anterior à data de desligamento do funcionário.
Em seguida transmitir o S-2299 - Desligamento que será processado pelo Governo.
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