Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Mensagem 28642 Base comissão maior que o valor da parcela

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ocorre a mensagem: 28642 - Base comissão maior que o valor da parcela.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as versões

Causa
A mensagem 28642 geralmente ocorre quando a base de cálculo da comissão está maior que o valor da parcela da duplicata.
A mensagem é apenas um alerta, não impede o faturamento.

Solução
O sistema está utilizando a seguinte lógica:
Quando o valor da parcela ficar menor que o valor da mercadoria, o sistema vai apresentar a mensagem de alerta e equalizar os valores de base comissão igual ao valor da parcela que será cobrada do cliente.

A base de cálculo da comissão sempre será calculada, independente de existir percentual para o cálculo da comissão à pagar ao representante.
A base de cálculo é gerada durante o cálculo da nota fiscal e o percentual de comissão é apurado no momento de integrar o título com o ACR - Contas a Receber.

Exemplo: Digamos que em uma nota fiscal o valor da Mercadoria é de R$1000,00 e tenho IR - Imposto sobre a renda de 100,00, onde o valor total da minha duplicata será de R$900,00, podendo este valor ser dividido em várias parcelas de R$100,00.
Contudo, a base de comissão de cada parcela está ficando maior, R$120 por exemplo. 
Neste caso a fórmula pode não estar contemplando o imposto retido, causando desta forma a mensagem de alerta.
E então, é preciso avaliar se existem descontos ou retenções que fazem diminuir o valor da parcela.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _